1. 极安网首页
  2. 网络安全新闻

PAN-OS远程代码执行漏洞

PAN-OS远程代码执行漏洞-极安网

漏洞简介

编号为CVE-2020-2040,高危严重漏洞,CVSS评分为9.8。该漏洞是PAN-OS上的一个缓冲区溢出漏洞,当启用了强制门户或配置了多重身份验证(MFA)时,未经身份验证的攻击者可通过向Captive Portal或Multi-Factor Authentication接口发送恶意请求进行利用,可能导致系统进程中断,并允许使用root特权在PAN-OS设备上执行任意代码。此漏洞利用难度低,且无需用户交互,请相关用户尽快采取措施进行防护。

PAN-OS是一个运行在Palo Alto Networks防火墙和企业VPN设备上的操作系统。

CVE 编号

CVE-2020-2040

影响范围

PAN-OS = 8.0.X
8.1.X < PAN-OS < 8.1.15
9.0.X< PAN-OS <9.0.9
9.1.X< PAN-OS <9.1.3

修复建议

目前官方已针对此漏洞发布了更新版本,请受影响的用户尽快升级至安全版本进行防护,官方更新指南:https://docs.paloaltonetworks.com/pan-os/10-0/pan-os-admin/software-and-content-updates/pan-os-software-updates.html

若相关用户暂时无法进行升级操作,可在内容更新版本8317中启用签名来阻止针对此漏洞的攻击。

原创文章,作者: Admin ,转载请注明出处:https://www.secvery.com/414.html